Български Ελληνικά Italiano Русский Español (Usted)
Select language:


It is currently Sat 01 Nov 2014, 2:11 pm


Time zone: Europe/Athens




Post new topic Reply to topic  [ 7 posts ] 
Author Message
andy082
 Post subject: failed to open file.
PostPosted: Mon 11 Feb 2013, 4:09 pm Post Number: #1
Αρχάριος χρήστης
Αρχάριος χρήστης

Joined: Mon 12 Apr 2010, 3:06 am
Posts: 21
Has thanked: 0 time
Been thanked: 0 time
Παιδια γεια σασ ζηταω την βοηθεια σασ για χιλιοστη φορα αν δεν κανω λαθος,προσπαθω και εγω να τρεξω το primo 2.4 αλλα...Μου γραφει αυτο το μνμ κατα την εκκινηση(failed to open file:ui_igo9\common\ui\brand_common_rules.css exiting application) το skin που τρεχω ειναι diMkaWA_P170_TomSoft_(a). Σασ παρακαλω αν γνωριζεται βοηθηστε...Ευχαριστω παιδια......


Top
Offline Profile  
 
gtsoukn
 Post subject: Re: failed to open file.
PostPosted: Mon 11 Feb 2013, 9:27 pm Post Number: #2
_______________
_______________
User avatar

Joined: Sun 21 Dec 2008, 10:29 pm
Posts: 2032
Location: Πάτρα
Has thanked: 464 times
Been thanked: 594 times
Device 1: PNA, WinCE6, 128MB, 800x480
GPS Navigation: iGO Primo 2.0
Device 2: Tablet, Android 4.0.4, 1024x600
GPS Navigation: iGO Primo 2.0
Καλησπέρα.

Το brand_common_rules.css αυτό καλείται μέσα από το common_params.css του data, δεν το βρίσκει και βγάζει το πρόβλημα.
Το περίεργο είναι ότι ούτε κι εγώ έχω αυτό το αρχείο και λειτουργεί χωρίς πρόβλημα. :dizzy:

Λογικά το πρόβλημα θα στο βγάζει και σε default skin, αλλά δεν στο έβγαλε αφού άνοιξε και άλλαξες skin.
Διέγραψε το save (κράτα αντίγραφο), δοκίμασε και πες μας.
Πες μας κι αν έβαλες κάτι άλλο, π.χ. utilities, ux κλπ.

_________________
Γιώργος


Top
Offline Profile  
 
andy082
 Post subject: Re: failed to open file.
PostPosted: Sat 16 Feb 2013, 1:42 am Post Number: #3
Αρχάριος χρήστης
Αρχάριος χρήστης

Joined: Mon 12 Apr 2010, 3:06 am
Posts: 21
Has thanked: 0 time
Been thanked: 0 time
Σε ευχαριστω για την απαντηση αλλα ακομα τιποτα,το ιδιο παλι.... σε default skin ανοιγε το λογισμικο αλλα στο μενου οταν παταγα την εμφανισει του χαρτη εσβηνε τελειωσ αλλα τωρα αυτο δεν μασ απασχολει εεε???? Τουσ φακελουσ utilities και ux τουσ εχω,να τουσ σβησω αυτουσ??? Προτεινεισ να αλλαξω skin η οχι??? Συγνωμη αν ρωταω κουταμαρες αλλα δεν γνωριζω,ευχαριστω και παλι φιλε............. no:) no:) no:)


Top
Offline Profile  
 
gtsoukn
 Post subject: Re: failed to open file.
PostPosted: Sat 16 Feb 2013, 2:04 am Post Number: #4
_______________
_______________
User avatar

Joined: Sun 21 Dec 2008, 10:29 pm
Posts: 2032
Location: Πάτρα
Has thanked: 464 times
Been thanked: 594 times
Device 1: PNA, WinCE6, 128MB, 800x480
GPS Navigation: iGO Primo 2.0
Device 2: Tablet, Android 4.0.4, 1024x600
GPS Navigation: iGO Primo 2.0
andy082 wrote:
σε default skin ανοιγε το λογισμικο αλλα στο μενου οταν παταγα την εμφανισει του χαρτη εσβηνε τελειωσ αλλα τωρα αυτο δεν μασ απασχολει εεε????
Αυτό είναι το πρώτο που σε/μας απασχολεί.
Αν δεν σου δουλεύει με τα βασικά δεν προχωράς στα extras.

Αφαίρεσε όλα τα επιπλέον.
Αν δεν σου δουλεύει κάτι δεν κάνει σωστά.

_________________
Γιώργος


Top
Offline Profile  
 
andy082
 Post subject: Re: failed to open file.
PostPosted: Sun 17 Feb 2013, 1:56 pm Post Number: #5
Αρχάριος χρήστης
Αρχάριος χρήστης

Joined: Mon 12 Apr 2010, 3:06 am
Posts: 21
Has thanked: 0 time
Been thanked: 0 time
Συγνωμη που αργω να απαντησω ειναι λογο δουλειασ,διεγραψα ολουσ τουσ extra φακελουσ οπωσ και τον φακελο save,ακομα εξακολουθει να βγαζει το ιδιο μνμ..μηπωσ να αλλαζα το data.zip????? :-k :-k :-k.. η ειναι ακυρο???


Top
Offline Profile  
 
varaderos
 Post subject: Re: failed to open file.
PostPosted: Tue 26 Feb 2013, 12:53 am Post Number: #6
Νέος χρήστης
Νέος χρήστης

Joined: Wed 23 Jun 2010, 12:17 pm
Posts: 2
Has thanked: 0 time
Been thanked: 0 time
και σε εμένα βγάζει το ίδιο ακριβώς μήνυμα
αν μπορεί κάποιος να βοηθήσει !!!


Top
Offline Profile  
 
giotis_k
 Post subject: Re: failed to open file.
PostPosted: Sun 08 Sep 2013, 7:59 pm Post Number: #7
Νέος χρήστης
Νέος χρήστης

Joined: Mon 12 Oct 2009, 11:49 am
Posts: 6
Has thanked: 0 time
Been thanked: 0 time
Μόλις πλησιάζω κάποια κάμερα η φωτεινό σηματοδότη και σε εμένα βγάζει: “Failed to open file: gi_ovds_spr_alertbg_eu.bmp exiting application”.
Έχω διαγράψει το branding.zip και το φάκελο save, αλα πάλι τα ίδια.
(KasteL's.Ultimate.Edition.v4.0.1)


Top
Offline Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

Time zone: Europe/Athens


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Theme created StylerBB.net